PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : PHP Deprecated



cultd3ad
01.01.2013, 10:04
Hi,

oftmals kommt es mit einer Neuerung b.z.w Update der PHP Version zu Fehlermeldungen. "PHP Deprecated"


z.b


php5 -v
PHP Deprecated: Comments starting with '#' are deprecated in /etc/php5/cli/conf.d/ming.ini on line 1 in Unknown on line 0
PHP Deprecated: Comments starting with '#' are deprecated in /etc/php5/cli/conf.d/ming.ini on line 2 in Unknown on line 0
PHP 5.4.6-1ubuntu1.1 (cli) (built: Nov 15 2012 01:18:34)
Copyright (c) 1997-2012 The PHP Group
Zend Engine v2.4.0, Copyright (c) 1998-2012 Zend Technologies


Das ganze lt sich einfach beheben:


# wechsel mit ;



php5 -v
PHP 5.4.6-1ubuntu1.1 (cli) (built: Nov 15 2012 01:18:34)
Copyright (c) 1997-2012 The PHP Group
Zend Engine v2.4.0, Copyright (c) 1998-2012 Zend Technologies